The transition to NetApp MS Azure AD B2C is complete. If you missed the pre-registration, you will be invited to register at next log in.
Please note that access to your NetApp data may take up to 1 hour.
To learn more, read the FAQ and watch the video.
Need assistance? Complete this form and select “Registration Issue” as the Feedback Category.

Network and Storage Protocols

Extra character added to CIFS shares on VISTA

leo_korcho

Running into an interesting problem.

I have two FAS 980s, one running 7.0.5, and another running 7.3.2, they have been running without a hitch for sometime now, fully accessible on UNIX and Windows XP.

I'm in the process of upgrading our systems from XP to VISTA Enterprise and ran across an odd issue, all the CIFS shares have a preceding "1".

i.e.

XP              Vista

home          home1

appl            appl1

global         global1

so on and so forth.

Funny thing is, when I browse to the share on Vista, the shares looks like this

home1 (/vol/home)

appl1 (/vol/appl)

global1 (/vol/global)

When I try to connect to the share, I get the following error message:

\\FILER\home1 is not accessible. You might not have the permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.   Network Timeout or HCLNFSD/PCNFSD not running on host.

When I try to connect directly to the share, \\FILER\home, I get the following error:

Windows cannot access \\FILER\home

Check the spelling of the name. Otherwise, there might be a problem with your network. To try to identify and resolve problems, click Diagnose. <-- Which, BTW, was pointless

I've check the filer configuration, domain controller, network settings on the PCs, and nothing seems to stand out as a possible culprit.

I believe it might be a Vista setting.

Any help on this matter would be greatly appreciated.

-Leo

6 REPLIES 6

leo_korcho

Turns out to have a GPO setting on the local workstation

Local Security Policy > Local Policies > Security Options > Microsoft network client: Digitally sign communications (always)

Microsoft network client: Digitally sign communications (always) was set to ENABLED

Changed the setting to DISABLED, rebooted, and I was able to connect the cifs shares.

Thank you everyone for your assistance.

-LK

reinoud7

Hi Leo,

You have the problem with both 980's?

Does I understand correctly that the number1 you see when you browse from the vista client the filer (\\filername)?

Reinoud

leo_korcho

Yes, when I browse to the share on Vista I get the number 1 after each sharename.

i.e.

\\filer\home1

when it should read

\\filer\home

reinoud7

Leo, I found a very strange (and really old) article that describe in some way your problem. It's probably not your problem, put maybe you can give it a look:

https://now.netapp.com/Knowledgebase/solutionarea.asp?id=kb19302

Greetings, Reinoud

leo_korcho

reinoud7
Solution ID: kb19302

Windows XP shows filer shares with extra '1' on them

View Environment section

Symptoms
When client browses the shares on the filer they see them but there is an extra '1' added to the names. For example if a sharename were 'home' it would show up as 'home1'
Keywords : shares have extra characters,hummingbird,sharename wrong

Solution

Be aware that the client application Hummingbird Exceed comes with a NFS client of its own and that it is enabled by default. In essence the client XP machine will have 2 'homes'; "home" and "home1". The client will need to disable the NFS client on Hummingbird to make the extra character go away.

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public