Network and Storage Protocols

Too many levels of remote in path

opwnetapp

I recently tried to modify a NFS export through OnCommand System Manager and I got the error:

   Data ONTAP API Failed :Modify failed with error: Too many levels of remote in path (Error: 13114)

 

 

This is an operation I have done many times without any problems. But I can't find a reason as to why this error is occuring now.

 

Any help would be appreciated?

 

Thanks

Bob

1 REPLY 1

opwnetapp

I also tried to modify the export manually.  Below is a bit of my /etc/exports file:

#Auto-generated by setup Mon Sep 15 15:16:44 IST 2008
/vol/vol0    -sec=sys,rw,root=10.200.200.15,nosuid
/vol/repository    -actual=/vol/repository/qtree,sec=sys,rw,anon=0
/vol/repository/isos    -actual=/vol/repository/qtree/isos ,sec=sys,rw,root=10.200.100.204:10.200.100.203:10.200.100.202:10.200.100.201:10.201.100.206:10.201.100.205:10.201.100.204:10.201.100.203:10.201.100.202:10.201.100.201,nosuid
/vol/repository/pcimages    -actual=/vol/repository/qtree/pcimages,sec=sys,rw,anon=0

And this is what happens when I try to reload the exports file:

filer01> exportfs -a
exportfs [Line 4]: actual path is already used as an actual path, /vol/repository/isos not exported

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public