Network and Storage Protocols

Unable to load roaming profile after Windows 10 November update

waterwegwonen

Hi,

 

after installing the Windows 10 on my PC (most recent build incuding the latest updates), Windows is unable to load the roaming profile from our NetApp 8.2.4P1 7-mode filer. The eventlog reports the following error:

 

Windows cannot locate the server copy of your roaming profile and is attempting to log you on with your local profile. Changes to the profile will not be copied to the server when you log off. This error may be caused by network problems or insufficient security rights.

DETAIL - The user name or password is incorrect.

 

I've tried every known steps: enable signing on the netapp, disable signing on the windows 10 machine, but can't get it to work.

 

The only thing that does work is disabling SMBv2 and SMBv3 on the Windows 10 client by using:

 

sc.exe config lanmanworkstation depend= bowser/mrxsmb10/nsi
sc.exe config mrxsmb20 start= disabled

 

Then the userprofile loads fine from the NetApp. However, changing this setting introduces issues accessing the NetLogon folder on our domain controllers. The domain controller reports 'Access Denied'. So that's not an option also.

 

Any idea how to fix this?

 

Franc.

 

 

3 REPLIES 3

georgevj

A similiar thread is here. http://community.netapp.com/t5/Network-Storage-Protocols-Discussions/Windows-10-unable-to-access-CIFS/m-p/108185#U108185

Seems like a workaround by setting some registry parameters resolves this issue. Please see if this helps.

 

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanWorkstation\Parameters]
"EnablePlainTextPassword"=dword:00000000
"EnableSecuritySignature"=dword:00000001
"RequireSecuritySignature"=dword:00000001
"ServiceDll"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
  00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
  77,00,6b,00,73,00,73,00,76,00,63,00,2e,00,64,00,6c,00,6c,00,00,00
"ServiceDllUnloadOnStop"=dword:00000001
"OtherDomains"=hex(7):00,00
"AllowInsecureGuestAuth"=dword:00000001

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.
Cannot find the answer you need? No need to open a support case - just CHAT and we’ll handle it for you.

waterwegwonen

Hi,

 

I followed the steps mentioned in that thread, but it didn't help. Issues persists.

 

Franc.

kman2123

Did you get this resolved?

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public