Network and Storage Protocols

unable to mount exported NFS mount from AIX

dwcasey01

lipaix02:/ ->mount /saves

mount: 1831-011 access denied for lipsnas01:/vol/lipsaves/lipaixmh

mount: 1831-008 giving up on:

lipsnas01:/vol/lipsaves/lipaixmh

The file access permissions do not allow the specified action.

exported filesystem on the FAS250

/vol/lipsaves/lipaixmh     Anonymous User ID=0
Read-Write Access (lipaix03,lipaix02,lipaix03.tyson.com,lipaixmh.tyson.com,lipaix02.tyson.com,loaixmh,cdcaix0j.tyson.com,lipaixmh,loaixmh.tyson.com,loaixmh.ibpinc.com,cdcaix0j)
Security (sys)

4 REPLIES 4

baijulal

Make sure qtree security style is unix on filer.

If not set it unix, re export and mount.

dwcasey01

It was set to Unix already. I cycled NFS, ran export all via the GUI. What's weird is that this has been working, now it's not. Power outtage at this location, wondering if the power cycle didn't allow the filer to go down and up clean?

baijulal

Please create a new mount directtory as a test on AIX server and try mounting on it.

Still does not work, export with IP adress of AIX server , mount it on the new mount point and try.

exportfs -u /vol/vol_name          <<unexport current

exportfs -io rw,root=IP_addr_AIX  /vol/vol_name     <<export with minimal option

Also post the error message logged in /etc/message file, if any.

dwcasey01

I tried to add the IP address of the AIX server to the existing exported mount and tried to mount it up and it still failed.

So I unexported it, then created the export with minimal options and the IP address, and it mounted just fine...is this a network issue?

lipsnas01*> exportfs -io rw,root=xx.xx.xx.xx /vol/lipsaves/lipaixmh

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public