ONTAP Hardware

FAS2020 Boot issues

KARLOCHACON

hi guys

I doing some changes/configurations on this FAS2020 using setup conmmand the issue is every time a reboot one of the filer is stuck at this menu:

(1)  Normal boot.

(2)  Boot without /etc/rc.

(3)  Change password.

(4)  Initialize owned disks (6 disks are owned by this filer).

(4a) Same as option 4, but create a flexible root volume.

(5)  Maintenance mode boot.

the other filer boots up ok

what could be the issue?

thanks a lot

2 REPLIES 2

aborzenkov

This normally happens when filer cannot find its root volume. If you post full log from turning power on until this menu appears, someone may be able to tell what happens.

KARLOCHACON

no worries guys

I fixed it..... I went into Maintenance Mode (5)

and run boot_primary boot OK after that I run again reboot and boots up OK like filer2

thanks a lot

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public