ONTAP Hardware

FAS8080 Flex Array - OCUM warning: Disk Shelf Multipath Not Configured

J-L-B

I have a FAS808EX (OnTap 8.3.2p4) configured as a FlexArray only.  No local attached disk shelves.  The OS boots off another array lun on each node.  1 aggregate is configured on each node with array luns on the same array.  

 

All is running well except OCUM 7 is reporting a warning on both nodes:  Disk Shelf Multipath Not Configured.  Being that there are no local disk shelves, is this something that can be turned off?  The only way to get it to go away on OCUM 7 is to turn off the multipath alerts globally which I don't want to do because I have other nodes on this same cluster and other clusters.

 

Here's the alert from OCUM:

 

Severity:  Warning
State:  Acknowledged
Impact Level:  Risk
Impact Area:  Availability
Source:  cluster1_01
Acknowledged By:  ocumadmin (44 Mins Ago)
Resolved By:  
Assigned To:   
Triggered Time:  1 Hour 5 Mins Ago
Trigger Condition:  Disk shelf has either one or no path connected to the node.
 
 
 
1 ACCEPTED SOLUTION

J-L-B

After contacting support, this issue is due to an OS bug. Bug ID 927715

 

Although the system is healthy, per their response:  "There is no fix until 9.2 OS is released, till then you need to keep ignoring these alerts."

View solution in original post

18 REPLIES 18

Lee-KineticCU

This issue was resolved for me with OCUM 7.2 P1

flostere

We are running OCUM 7.1P2 and 2xFAS2650 HA-Cluster with NetApp Release 9.2P1 and the warning still exists although there are no errors in "system health alert show"

AlexDawson

Just to reconfirm, this fix requires 7.2P1 (not 7.1P2)

J-L-B

Confirmed this is fixed in OCUM 7.2P1.  Upgraded this week from 7.0 to 7.2P1 and cleared all events.  

 

The warning: ""Disk Shelf Multipath Not Configured" did not reoccur for the multiple FlexArrays installed.

 

= )

Naveenpusuluru

Can you please post the output of below commands

 

system health alert show

 

 

 

 

J-L-B

cluster1::> system health alert show
This table is currently empty.

Naveenpusuluru

Hi @J-L-B

 

It might be the false alert with OCUM, even i am facing the same issue. Please open a support case with netapp.

J-L-B

After contacting support, this issue is due to an OS bug. Bug ID 927715

 

Although the system is healthy, per their response:  "There is no fix until 9.2 OS is released, till then you need to keep ignoring these alerts."

View solution in original post

Trinh

I cannot find that BUG IN on Netapp Bug Tools.  Nothing came up when I search for that BUG ID.

WillFulmer

Is there any more information on this bug, publically?

 

Is it confirmed fixed in 9.2?

J-L-B

I have not seen it listed in the fixes included in 9.2 and I haven't brought those Flex Array FAS8080 nodes up to that level yet to check if it was resolved.  Going to let 9.2 vet itself out a little longer.

 

I did however check all of the 9.1 patches and bug fixes and they don't have anything that looks related:

http://mysupport.netapp.com/NOW/download/software/ontap/9.1P1/

through

http://mysupport.netapp.com/NOW/download/software/ontap/9.1P6/


There's nothing mentiond here:
http://mysupport.netapp.com/NOW/download/software/ontap/9.2/

 

There's also no further mention of it here: 

https://mysupport.netapp.com/NOW/cgi-bin/bol?Type=Detail&Display=927715

 

If anyone else knows please let us know.

Migo

I have a customer with a new FAS2650 running ONTAP 9.2 and OCUM 7.2 and the error ist still there... 

Therefore I can confirm this bug is not fixed yet.

 

jmenan

Hello

 

That's right

 

the warning is steel here with an AFF A200 in 9.2 with Ocum 7.2 ... 😞

 

Regards

Techfelix

with an AFF A200 in 9.3 with Ocum 7.2

 

the same...

J-L-B

Does the A200 support the FlexArray config now?  Supporting array luns from other storage?

AlexDawson

No - the previous poster is probably referring to the error message, not the flexarray config.

 

Per our product page at https://www.netapp.com/us/products/storage-systems/virtualization-flexarray.aspx - FlexArray is only support on FAS8200, FAS9000, FAS8040, FAS8060 and FAS8080 systems

J-L-B

Gotcha.  The original post about the error message was due to OCUM reporting unconfigured multipath because we were running FlexArray with boot luns and data luns from a 3rd party storage.  here were no physical disks attached to the system. 

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public