ONTAP Hardware

How do we increase the logout timeout for System Manager 8.3? Or get rid of the idle timeout?

cgeck0000

Just implemented my first FAS8040 with cDOT 8.3.

 

Of course System Manager 8.3 web interface logs me out after a while of inactivity. Is there an option to change this?

 

4 REPLIES 4

BrentonAllen

I was able to find this setting, it is in the upper right hand corner.  The menu item is "Administration" with a drop down arrow.

from here select settings.  To remove the timeout altogether select "0" in the number of minutes to wait.

Hope this helps.

sarojmsc

 

 

options autologout.console.enable on (value might be overwritten in takeover)
options autologout.console.timeout 60 (value might be overwritten in takeover)
options autologout.telnet.enable on (value might be overwritten in takeover)
options autologout.telnet.timeout 60 (value might be overwritten in takeover)

 

In the command mode you can set this value ..Enjoyyyy ..Thanks

hariprak

Hi,

 

To modify the inactivity timeout value for System Manager application, follow the below steps,

 

1. In the System Manager application window, click Tools > Options
2. In the Options dialog box, select the required log level.
3. Specify the inactivity timeout value, in minutes.
4. Click OK

 

Thanks

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

cgeck0000

Ok, I see it now.

 

To elaborate on this.

 

You have to be logged into System Manager in order for the inactivity timeout option to be available for changing.

 

If you're on the login screen you only have the option to change Log details. This is why I did not see that options.

 

Thanks.

Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public