ONTAP Hardware

NetApp LUN mounted to "solaris server data is missing"

JEROME_B_DIAZ

Hi,

I want to investigate some issue regarding to the files from netapp lun mounted to a solaris 10 server that has been lost according to our client.

 

scenario:

I mounted one 300gb lun to the solaris server and they restore the rman file 119GB on that 300gb lun and after some few days the server goes down so they reinstall the OS of that particular server (inshort they formated the local disk of that particular server) after the activity  they mounted again the old luns from netapp and 300gb lun that I've created.  They noticed that the 300GB lun that I've created the files inside is gone because on the host side they saw 64MB used on that 300gb lun.  I didn't saw any errors in the /etc/messages.

Question:
Is it possible that the files inside that lun has been corrupted?

I want to check why is that happen, so is there any command that I need to check to be able to see what is actually happen to that partucular lun?

 

Regards,
Jerome

1 REPLY 1

YIshikawa
Data ONTAP Is not aware of file system structure on LUN, so it is not likely to happen. If Data ONTAP breaks, file system will become unmountable in most case.
Checking ctime of lost+found may help. If I understand right, ctime of lost+found directly itself is same with date & time of filesystem creation.
http://serverfault.com/questions/210660/ufs-filesystem-creation-date
Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public