ONTAP Hardware

Replacing FAS 2040R5 Controller

amitkeshani

To Experts,

Following are the  errors I encountered upon replacing a  FAS 2040 Controller,

Upon autoboot  of the newly replaced controller I got the following error

    * Autoboot of primat_image failed. File not found (-18)

Then I performed the follow steps in-order to bring the controller up

1. First performing boot_diags on loader results into following error

LOADER-B> boot_diags

Could not load fat://boot0/X86/diag/kernel fat://boot0/X86_ELF/diag/diag.krn: Fi le not found

2. Secondly i tried performing a netboot using tftp server, it results into following error

LOADER-B> netboot tftp://192.168.1.1/734_netboot.e

Loading 192.168.1.1/734_netboot.e:Failed: Timeout occured Could not load tftp://192.168.1.1/734_netboot.e: Timeout occured

*** command status = -21

The reason i am doing this is to boot into maintenance mode and get the system id, and  reassign those disks again.

on the other hand,on test basis i ran this command

LOADER-B> boot_primary

Could not load fat://boot0/X86/freebsd/image1/kernel fat://boot0/X86_ELF/kernel/

primary.krn: File not found

*** command status = -18

All it reports is kernel error

Please advise a way forward

1 REPLY 1

bhanojiisit
Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public