ONTAP Hardware

netapp FAS270 beeping and flashing orange status

PUNKGENIUS

I have a netapp FAS270 which has an amber light (indicating failure) on drive 00, and status a light blinking amber and status b light solid amber and an audible alarm beeping 1 per second.

I got in through the console and tried booting with boot_primary or boot_ontap, but both fail in a reboot loop:

CFE> boot_primary

Loading: 0xffffffff80001000/21632 0xffffffff80006480/9988542 Entry at 0xffffffff

80001000

Starting program at 0xffffffff80001000

Press CTRL-C for special boot menu

..............................

..................................................
................................................................................
................................................................................
................................................................................
................................................................................
...............

ispfc: Fibre Channel adapter 0c appears to be unattached/disconnected.
       If adapter is in use, check cabling and if connected to disk
       shelves, also check seating of LRC cards.
Sun May 22 17:29:25 GMT [fci.initialization.failed:error]: Initialization failed on Fibre Channel adapter 0c.

NetApp Release 7.0.5: Wed Aug  9 01:06:56 PDT 2006
Copyright (c) 1992-2006 Network Appliance, Inc.
Starting boot on Sun May 22 17:28:56 GMT 2011
Sun May 22 17:29:33 GMT [diskown.isEnabled:info]: software ownership has been enabled for this system
NVLOG: UNKNOWN nvram magic value (0xf04b2a7)

WARNING: nvlog_test: Unexpected nvlog contents.  Will discard contents of nvlog,
USER DATA MAY BE LOST

Sun May 22 17:29:37 GMT [fmmbx_instanceWorke:info]: Disk 0b.18 is a primary mailbox disk
Sun May 22 17:29:37 GMT [fmmbx_instanceWorke:info]: Disk 0b.17 is a primary mailbox disk
Sun May 22 17:29:37 GMT [fmmbx_instanceWorke:info]: normal mailbox instance on primary side
Sun May 22 17:29:38 GMT [raid.assim.rg.missingChild:error]: Aggregate aggr0, rgobj_verify: RAID object 1 has only 1 valid children, expected 11.
Sun May 22 17:29:38 GMT [raid.assim.rg.missingChild:error]: Aggregate aggr0, rgobj_verify: RAID object 0 has only 12 valid children, expected 16.
Sun May 22 17:29:38 GMT [raid.assim.plex.missingChild:error]: Aggregate aggr0, plexobj_verify: Plex 0 only has 0 working RAID groups (2 total) and is being taken offline
Sun May 22 17:29:38 GMT [raid.assim.mirror.noChild:ALERT]: Aggregate aggr0, mirrorobj_verify: No operable plexes found.
Root volume is failed (all disks may not yet be visible).
Rebooting... (ctrl-c to bre

What could be the problem?

1 REPLY 1

dougsiggins
Announcements
NetApp on Discord Image

We're on Discord, are you?

Live Chat, Watch Parties, and More!

Explore Banner

Meet Explore, NetApp’s digital sales platform

Engage digitally throughout the sales process, from product discovery to configuration, and handle all your post-purchase needs.

NetApp Insights to Action
I2A Banner
Public