-
Ontap PowerShell Toolkit: How to create a security descriptor from the DACLs of an existing dir
I'm looking for help on creating some powershell code that retrieves the current DACLs of a volume (or directory path) and stores it as a security descriptor. I had come across this page on the web (http://www.craig-tolley.co.uk/2016/02/09/assigning-permissions-to-a-volume-through-the-netapp-powershell-toolkit/) and it…
-
WFA 3.1P2 upgrade attempt - Could not take backup of WFA DB
I am unable to apply the WFA 3.1P2 upgrade to an existing Win2012R2 WFA 3.1P1 system. I keep getting the below error no matter which user/pswd I enter for backing up. System has plenty of space (60GB, 35GB free). Ideas? BTW -- When the install wizard asks for a user/pswd for backup is it asking for: A WFA local user…
-
Disk shelf serial numbers?
I am new to Netapp and looking for a way to get the serial numbers on the disk shelves we have attached to our filers without a physical visit to our Co-lo's. we have a fas2240-2, V3240, and a fas3140?
-
WFA 5.1 - More than one pack can not be exported at a time
We recently upgraded WFA to v5.1, and now when I try to export a workflow to a .dar file, I am getting the message "More than one pack can not be exported at a time". I believe this always worked in v5.0, and only started after the upgrade. Does anyone know why? I tried creating my own pack, added a few workflows to that,…
-
Send email command after upgrade to WFA5.1 does not allow html
Hi folks After upgrading WFA to version 5.1 my own command stopped working to send HTML as body. The problem is when I edit the command and save it, HTML will be removed while saving it. Is there a workaround to not remove HTML code from the commands? Thank you
-
Workflow Automation on VMware - Installation
Looking at running a POC of WFA. I see it comes as a .EXE download for Windows server and a .bin file. Is there no OVA/OVF for Vmware or the like?
-
Powershell error : The server committed a protocol violation
Hello all, Since 5.1 upgrade and switch to sectigo certificates, we have problems with all of our workflows. They all fail with : Cannot get credentials for cluster XXXXX Cause : The server committed a protocol violation Since we did WFA & Cluster certificates upgrades at the same time, we cannot say whether the problem…
-
Error when trying to import wfa-svmdr-ontap 1.4.0 dar file into WFA
H there, I recently installed NetApp Workflow Automation into our environment (v5.1.0.0.3) and I'm trying to import the SVM DR pack into this but getting error message "The version of .dar file used to import is 4.1.0.0.2. The supported WFA version from which a .dar file can be imported is 4.2 or later." Any tips on…
-
Edit of Clone of Send Email Command Fails in WFA 5.1
Trying to clone the Send email command and edit it. The clone works, but as soon as I try to change and save it, an error is thrown similar to below. The column number changes with different changes and attempts, but the error is consistent. Unexpected character ('p' (code 112)): was expecting comma to separate Object…
-
WFA 5.1 LDAPs Server not possible
Adding LDAPs Servers to Authentication is not possible after Uprade to WFA5.1: LDAP only works without any problems.. Also modifing existing entries does not work: Anyone have the same problems?