AFF

configuring trunk mode betweenAFF 300 and switch 6513

joao2019
2,130 Views
Hi guys
I am trying to configure the trunk mode between a300 storage and Cisco Catalyst switch. and doesn't work

On the storage side, I created:
Ifgrp (two ports) -> vlan () -> Lif
Note: When I create Lif, it doesn't ping

On the side switch, I configured two ports as a trunk mode and stop allowing all vlans to pass
Note: if I configure the two ports on the switch in access mode they work perfectly. Only in trunk mode that does not work.
                                     info:
                         Storage: AFF 300, ONTAP9.7
                         Switch: catalyst-6513
someone ?? please
1 ACCEPTED SOLUTION

Mjizzini
1,883 Views

Are the ports going into s - suspended state?

 

As a test, try to run the command no port-channel standalone-disable on the port-channel interface. You will need to bounce the port-channel interface.

View solution in original post

4 REPLIES 4

maffo
2,091 Views

if you set up VLANs on the controller side, on the trunk ports on the switch you need to allow at least the tags used on the storage side.

joao2019
2,041 Views

                    In Switch Side:

I configured to allow all tags. unsuccessful
I configured to allow specific tags. unsuccessful

joao2019
2,017 Views

                                             The configuration on the Switch side

 

Core cisco WS-C6513 

interface TenGigabitEthernet1/9/4

description Ligacao NETAPP AFF

switchport

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,2,4,16,20,25,40-44,70,71,101,102,220,225,332

channel-protocol lacp

channel-group 100 mode active

!

interface TenGigabitEthernet2/9/4

description Ligacao NETAPP AFF

switchport

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,2,4,16,20,25,40-44,70,71,101,102,220,225,332

channel-protocol lacp

channel-group 100 mode active

Mjizzini
1,884 Views

Are the ports going into s - suspended state?

 

As a test, try to run the command no port-channel standalone-disable on the port-channel interface. You will need to bounce the port-channel interface.

Public