Active IQ and AutoSupport Discussions

Highlighted

Proactive remediation didn't resolved although BIOS upgrade completed.

Line 15: "biosVersion": "NA3.4",
Line 3314: "biosVersion": "NA3.4",
Line 6613: "biosVersion": "NA3.4",
Line 9912: "biosVersion": "NA3.4",
Line 13211: "biosVersion": "NA3.4",

As above output , Although the BIOS upgrade has completed and been NA3.4 ,the Active IQ not resolved this issue under below link..
https://mysupport.netapp.com/myautosupport/dist/index.html#/pages/customer/2245371/aggrHealth

Please share us how long the report run and when this proactive remediation can be resolved ?

Message:
=========
Yes
NetApp HCI
This SolidFire H-Series node is not running the latest recommended version of BIOS Firmware.
This model H410C node is running BIOS version NA2.2, however the recommended BIOS version is NA3.4.
=========

3 REPLIES 3
Highlighted

Re: Proactive remediation didn't resolved although BIOS upgrade completed.

File an IT Helpdesk ticket for this issue.

Highlighted

Re: Proactive remediation didn't resolved although BIOS upgrade completed.

To set expectations, it could take up to 48 hours after a HCI/SF issue has been resolved for it to clear in Active IQ.

Highlighted

Re: Proactive remediation didn't resolved although BIOS upgrade completed.

I created on IT case but they suggested to open an case to SCA team...

besides, the update for BIOS has completed over for one week, but the alert still over there..

Try the NEW Knowledgebase!
NetApp KB Site
Forums