ONTAP Discussions

Does NetApp Powershell Toolkit 9.7 support ONTAP 9.10.1?

Chigusa_Kawashima
567 Views

Hello,

 

Does NetApp Powershell Toolkit 9.7 support ONTAP 9.10.1? When we upgrade ONTAP 9.7 to 9.10.1, is it necessary to upgrade NetApp Powershell Toolkit at the same time as ONTAP?

 

Regards,

1 ACCEPTED SOLUTION

Ontapforrum
540 Views

No, I don't think you need to necessarily. It's just that the current toolkit that you have may not support 'any new features' that ONTAP 9.10.1 brings as part of the API support.

 

Even if you upgrade it should be fine b'cos, as it says in the download page : Existing toolkit users can upgrade to the latest version and to support backward compatibility with existing scripts.

NetApp Support Site - All Tools - NetApp.ONTAP PowerShell Toolkit

View solution in original post

2 REPLIES 2

Ontapforrum
541 Views

No, I don't think you need to necessarily. It's just that the current toolkit that you have may not support 'any new features' that ONTAP 9.10.1 brings as part of the API support.

 

Even if you upgrade it should be fine b'cos, as it says in the download page : Existing toolkit users can upgrade to the latest version and to support backward compatibility with existing scripts.

NetApp Support Site - All Tools - NetApp.ONTAP PowerShell Toolkit

Chigusa_Kawashima
440 Views

Thanks.

Public