-
Rethinking On-premises Storage Management at Scale
An application owner pings Anna on Teams: "We need 500 GB for a new service, today, if possible." She knows the drill. She opens NetApp® ONTAP® System Manager on the target cluster to check aggregates, Active IQ Unified Manager to see whether anything is already alerting on that system, and NetApp Digital Advisor® to…
-
monitor storage volume capacity over time
Out biggest challenge is staying on top of growing volumes but also not knowing what folders are growing within the volumes. Does anyone know of a tool or script that can monitor volumes and do a deep dive as to what folders are grwoing. We have Active iq but it just gives you the volume growth not folder level. Does…
-
Check out the new blogs and post on Console autonomous operations
Console Autonomous Operations (LinkedIn) Embrace autonomous operations for hybrid multicloud | NetApp Blog NetApp Console Autonomous Operations: From Managing Infrastructure to Declaring Outcomes Rethinking On-premises Storage Management at Scale - NetApp Community
-
Adding datasources to AIQUM 9.18 fails
Hey NetApp Community, Just sharing this, hopefully it helps other customers if you encounter an issue with AIQUM 9.18 when attempting to add a datasource and receive the following error: Unable to add cluster datasource. This can occur if the clocks on the systems are not synchronized and the Active IQ Unified Manger HTTPS…
-
Active IQ Unfied Manager 9.18 ONTAP 9.17.1Px
I updated my Active IQ UnifiedManager from 9.16P2 to 9.18, and everything worked fine, including cluster discovery. Now I’ve updated a cluster to 9.17.1P6, and cluster discovery no longer works. I’ve tried everything I can think of and searched everywhere, but unfortunately haven’t found anything about this. Does anyone…
-
Editing NaBOX alert rules (i.e.: Volume Full) to align with the AIUQUM Thresholds
Good day, we activated NaBox v4.2.0 email alerts, but we have to fine tune them, i.e. because thresholds differ from the one we defined in AIQUM. What's the suggested way to proceed? import the Data source-managed rules in Grafana-managed rules in order to be able to edit them? P.S.: we also currently find duplicated…
-
NABOX_AN_Error_Occurred
Hi Team, We tried to add one of the clusters to the NABOX Tool, but we were unable to add it Successfully. It is showing the same error repeatedly. kindly suggest a solution for adding the below mention cluster. if required, we are ready to Upgrade the NABOX tool as Well. Please review and provide your recommendation.
-
Lockout, Lockout duration and Maximum of active sessions in Active IQ Unified Manager settings
Hi, Please, how to set up in Active IQ Unified Manager Version: 9.13 for a local accounts the following options :Lockout after 5 unsuccessful attempts. The lockout duration to 30 minutes and a maximum of two active user sessions permitted .Currently we installed Active IQ Unified Manager in a Virtual Machine (OVA)Regards.
-
Anlyze performance archives
Hi team I would like to understand if there is any details document / article to analyze performance data collected as performance archive via an AutoSupport on Demand.
-
need to configure netapp harvest.
I am trying to configure NetApp Harvest. we can't receive any logs in NetApp harvest Can someone please help?