Subscribe
Accepted Solution

any idea how to get vsim 90 installed on virtualbox 5.1

[ Edited ]

i tried it, but starting the wipe cdot stopped with PANIC

Bildschirmfoto 2017-02-11 um 14.20.28.jpg

Re: any idea how to get vsim 90 installed on virtualbox 5.1

 

I've never seen any claim that it's supported on Virtualbox ?

 

From the download page software requirements:

  • VMware Workstation 11.1.0, VMware Player 7.1.0, or VMware vSphere Client (when using VMware ESXi 5.5)​

It works just fine on my VMware workstation install ...


I hope this response has been helpful to you.

 

At your service,

 

Eugene E. Kashpureff, Sr.
Independent NetApp Consultant http://www.linkedin.com/in/eugenekashpureff
Senior NetApp Instructor, FastLane US http://www.fastlaneus.com/
(P.S. I appreciate 'kudos' on any helpful posts.)

 

 

 

 

 

Re: any idea how to get vsim 90 installed on virtualbox 5.1

not really helpful, but nice to see that you are fine with the vmware solution.

 

Some people have restrictions on their workstations to not use vmware and for me i do not see any reason why it should not work on virtualbox like the other versions.

 

Would be nice to find someone interested to get the cDOT 9 working on virtualbox Smiley Happy

 

thanks for your reply

cp

Re: any idea how to get vsim 90 installed on virtualbox 5.1

[ Edited ]

done, by changing RAM Size to 6000 MB, now startup and wipe is running, let's see if this is stable solution Smiley Wink

 

if anyone is intrested in that...

 

https://datadaze.wordpress.com/2015/10/06/netapp-8-3-simulator-in-virtualbox/

Re: any idea how to get vsim 90 installed on virtualbox 5.1

6gb should work, so should 3.5gb.  Its due to subtle differences in the memory map between the two virtual platforms.  If you have more, give it more.  

 

You may find it panics again when you go to 9.1.  If so, add serial ports to the vm:

 

#If these are missing it can get stuck
vboxmanage modifyvm "$name" --uart1 0x3F8 4
vboxmanage modifyvm "$name" --uart2 0x2F8 3

While you're at it, the ioapic setting is often missed:

vboxmanage modifyvm "$name" --ioapic on

 

Then boot to the vloader and set the console variable:

setenv console vidconsole,comconsole

Then it should come up.

 

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.