Our community is a collaborative place to learn about our products and ask questions! Check out our most popular conversations!
The best data storage lineup anywhere
Ask questions and discuss NetApp's premier operating system, ONTAP
Ask questions and discuss public, on-premises, and hybrid cloud solutions and services.
Unify, protect, and understand your data across any environment
It looks like you're new here. Sign in or register to get started.
Good day Fellow Netapp Users, I have a netapp with an interesting error: Inband ACP is active on Port 0b keeps sporadically failing. Node01 hat an hard reboot error of the ACP module, this was also visible in the shelf-log-iom log. With this error we decided to replace node01 but the issue presists with the sporadic ACP…
Hi Team, We are currently setting up the IHCAZ CV4 lab environment in Azure. The lab guide specifies Standard_E4ds_v4 for CVO and Standard_E8ds_v4 for CVOHA. However, Azure has informed us that these VM sizes are currently under growth control and are not available for our subscription. Could you please confirm whether any…
I'm really new on ONTAP and got the task of expanding the aggregates on C-190 NETAPP storage. I need help in put down the correct steps to expand the aggregates and the volumes presented to esxi cluster. Can anyone help on this ? thanks
Over the past week, I've received several messages from customers asking the same question: Does the removal of public VDDK downloads affect NetApp Shift Toolkit migrations? It's a valid concern. Many migration solutions in the market have historically relied on VMware's Virtual Disk Development Kit (VDDK) as a core…
Recently one of our customer has purchase the FAS70 with 2 Qty of DS212C shelf... Now we want to do the connectivity from controller to shelf.. for which I am referring this document : https://docs.netapp.com/us-en/ontap-systems/fas-70-90/install-cable.html#step-4-cable-the-shelf-connections . In this document it has show…
4-Node AFX-A1K Installation Version 9.19.1 Wipeconfig was executed in boot_cenu; In loader according to KB( https://kb.netapp.com/on-prem/ASAr2/ASAr2_KBs/How_to_reinitialize_disaggregated_storage )Operated When entering setup cli, the configuration still reports an error: storage pod setup for create failed Is there any…
As part of an update, the NCDA credential and exam received revised titles in December 2025. NEW Credential Title NetApp Certified Data ONTAP Administrator Professional OLD Credential Title NetApp Certified Data Administrator ONTAP Professional NEW Exam Title NetApp Data ONTAP Administrator Exam (NCDA) OLD Exam Title…
A hard drive has failed in a grid node at one of my clients’ sites. We installed a new, previously used hard drive. Now the following message appears in the grid log: Uncertified drive detected. Has anyone else experienced this before? As I understand it, this is because the drive came from a system that had newer firmware…
On some newly upgraded clusters 9.18.1P6, I receive this error: Get-NcNode: Line | 20 | $nodes = Get-NcNode -Controller $cluster | ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ | Error converting value "All checks passed" to type 'DataONTAP.C.Types.System.Reason'. Path 'ha.takeover_check.reasons[0]', line 143, position 27. Other…
With the release last year of our new generation of ASA series of controllers, you may have noticed that I updated the VMware vSphere with ONTAP Best Practices to recommend using the latency policy option on the round-robin Path Selection Plugin (PSP) with ASA systems. You can also set this option when using the newer…
NetApp INSIGHT