Subscribe
Highlighted

AFF Volume Defaults Aren't Showing Up

I've recently added an AFF HA-Pair to our cluster (we now have 4 nodes, two FAS8060s and two AFF8080s). Documentation indicates that the default is for volumes to be thin provisioned and inline compression/deduplication. I've just moved my first two volumes to the AFF, and neither were thin provisioned or configured with inline deduplication/compression. Any suggestions here? Am I missing a detail?

 

Also: I also don't show that these options are checked when I create a new volume in System Manager on one of the AFF aggregates. AFTER creation, inline compression and deduplicatoin are enabled, but not thin provisioning.

 

Lastly: does anyone know if the limitations of eight deduplication jobs at a time apply on AFF systems? I assume that only would apply if scheduled deduplication was added to the default inline deduplication.

 

I am on OnTAP 8.3.2.  Thanks in advance!

Re: AFF Volume Defaults Aren't Showing Up

[ Edited ]

Hi,

 

Please refer Compression behavior after volume move from 8.3.1+ FAS node to 8.3.1+ AFF node. Table 10 on page 46 of the link http://www.netapp.com/us/media/tr-4476.pdf

Page 51 :

Between AFF and FAS nodes: - Both AFF nodes and FAS nodes running a Data ONTAP 8.3.1 or later release:

o No change after the move: all volume configurations and savings are retained.

o All Data ONTAP 8.3.1 and later FAS compression features are supported on the volume.

 

Creating a mirror relationship from a destination SVM, the default value for created volume in AFF is thin. 

If created from source SVM then it does not set the destination volume settings to thin by default.

Refer page 54 in https://library.netapp.com/ecm/ecm_download_file/ECMLP2544581

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

Re: AFF Volume Defaults Aren't Showing Up

Thanks Sahana. I should note my source/destination is 8.3.2. They are all on the same cluster. The documentation you linked to is for 9.x.

Re: AFF Volume Defaults Aren't Showing Up

Hi,

 

It will also appy for 8.3.2

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

Re: AFF Volume Defaults Aren't Showing Up

Thanks!