Subscribe
Accepted Solution

SMBR 6.0 Support Exchange 2010 SP1?

[ Edited ]

Hi,

Would like to know whether SMBR 6.0 support Exchange 2010 SP1. Because SME 6.0 did support and when I search using the Interoperability Matrix Tool for SMBR, it did not mention support for Exchange 2010 SP1.

Regards,

Wilson

Re: SMBR 6.0 Support Exchange 2010 SP1?

Hi Wilson,

The answer is Yes, SME 6.0 is fully supported with Exchange 2010 SP1.  We're working on updating the Compatibility Matrix with the support info. 

Thanks,

Shannon

Re: SMBR 6.0 Support Exchange 2010 SP1?

Whoops...you were looking for SMBR 6.0.  Sorry, it's Friday.  I'll have that answer shortly.  

Re: SMBR 6.0 Support Exchange 2010 SP1?

Hi Wilson,

Looks like they're targetting a December timeframe for supportability.  No exactly timeline right now, so that's the best I can offer.

Thanks!

Shannon

Re: SMBR 6.0 Support Exchange 2010 SP1?

And I stand corrected once again.  It is indeed support and listed in the Supportability Matrix.  See attached.