Subscribe

SnapCreator Password "Restrictions"

[ Edited ]

Can anyone comment on Password Policies that apply for SnapCreator. I just had troubles with a SnapCreator Installation due to the password I used for the SnapCreator user in the setup wizzard. The password contained the followind two characters: . and ,

 

It turned out first of all, that SnapCreater was installed but not reachable on the port I specified. It used the value I entered for the size of the Job Log as port!!! And second of all, the login was impossible.

 

After a reinstallation with a simple password, continaining only Letters and Numbers it worked like expected.

 

Maybe a new test case for Q&A testing and worth an update of the Setup & Install Guide.

 

Thanks

 

Michael

Re: SnapCreator Password "Restrictions"

Michael,

 

I have also hit this and suggested the same in the past.

 

Which version of Snap Creator?

What OS?  I'm guessing one of the UNIX varients.

 

Apparently what is happening is in the install the character is being seen as an escape character or similar and rather than taking it as part of the password it is continuing on with the installer.

I have filed a bug report against this in the past.  Once I have the details above I will do so again.

 

Thanks for the info!

 

John

Re: SnapCreator Password "Restrictions"

Hi John

 

Thanks for your replay, I thought it's something like that. Well the OS is Windows 2012R2 (but experienced the same on Windows 2008) and SC Version is 4.1.1 (everything 64bit).

 

Regards

 

Michael