Subscribe

DOT versions for SnapMirror

Customer has a FAS2020 running 7.3.1.1 on a Source filer and has a newer (bought just before EOL) 2020 running 7.3.6 which they want to use as the Dest. I believe that each should be the same version but I don't have the time or maintenance window to upgrade the Source.

However, on the Downloads page, I can only see versions 7.3.3 and 7.3.6 for the 2020. Therefore, is it worth downgrading the newer filer to 7.3.3 or shall I just build in an upgrade to 7.3.6 for the Source filer as part of the recovery process?

I assume that SnapMirror from 7.3.1 to 7.3.6 will actually work, just that problems could arise if the Source filer isn't upgraded to 7.3.6 before the resync.

Am I right?

Re: DOT versions for SnapMirror

Hi,

If you are talking specifically about VSM, then actually both source and destination systems can be of different 'minor' versions, so it will work in both directions between 7.3.3 and 7.3.6.

Regards,

Radek

Re: DOT versions for SnapMirror

Yes, it’s strictly Volume SM. Its good to know that minor versions are compatible, though obviously I have had to do 7>8 upgrades in the past for it to work.

Thanks

Re: DOT versions for SnapMirror

If you are going to upgrade anyway, there is really no reason to upgrade to 7.3.3. The two versions are available only due to release policy change - GD was dropped, so 7.3.3 "stuck" as the last version officially stamped with GD.

Re: DOT versions for SnapMirror

Yep, spot on - I should actually write in previous post that VSM will work (both ways) between 7.3.1 and 7.3.6, so no point to bother with upgrading to 7.3.3.

Re: DOT versions for SnapMirror

Thanks for the confirmation fellas