Subscribe
Accepted Solution

cDOT 8.3 can't add 2 node to cluster

We have 2 node 2554 with old 8.2 7 mode system.

All nodes was updated to 8.3 version. 2 nodes connect by switchless configuration (e0e and e0f ports).

After that on first node was created cluster.

e0e and e0f ports have auto config ip from 169.254.x.x/16 network.

Nodes configure for switchless config.

Cluster mgmt lif mapped to e0a interface on first node with addres from 192.168.18.x/24 network.

When I try join second node to cluster I get error, that remote ping from cluster interface (e0e and e0f) can't ping cluster mgmt interface.

So, how I can join second node to cluster, when cluster ports connect to each other with switchless config?

 

Max.

Re: cDOT 8.3 can't add 2 node to cluster

Did you do what the message say (verify switchless settings)?

 

Any reason you do not use System Setup to initially configure your cluster?

Re: cDOT 8.3 can't add 2 node to cluster

Yes, as I specify in initial message I enable switchless config.

 

I try join to cluster by cluster join -clusteripaddr and get this error.

 

And I try use cluster setup and choose join - and this work.

 

Why I get different results?

Re: cDOT 8.3 can't add 2 node to cluster


I try join to cluster by cluster join -clusteripaddr and get this error.

And I try use cluster setup and choose join - and this work.

 


I think you might have forgotten to setup the Network Parameters such as IP/Netmask/MTU ports,lifs etc. Cluster setup command sets all the required parameters, so it did work.

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.
Cannot find the answer you need? No need to open a support case - just CHAT and we’ll handle it for you.

Re: cDOT 8.3 can't add 2 node to cluster

I Have the same problem today i have modified the command on existing node then rejoined its works fine network options switchless-cluster modify true