Subscribe
Accepted Solution

Version of PSTK that supports PowerShell 5 and 7-Mode

from the help in PSTK 4.3 it only supports CDOT Systems, I need a version of the PSTK that supports PowerShell v5 and 7-Mode.  I can only see PSTK 4.3.0 in the Downloads.  Is ther a Version of PSTK that supports PowerShell v5 and 7-Mode Filers?  If so, how can I get access to it?

Re: Version of PSTK that supports PowerShell 5 and 7-Mode

Actually PSTK 4.3 does support 7-Mode filers, just for some reason it was returning an error that the command Connect-NaController was an invalid command (when it is).

Re: Version of PSTK that supports PowerShell 5 and 7-Mode

 

T -

 

I haven't tried PS 5 with PSTK 4.3, but there should be full backward compatability with both.

 

What error is you NaConnect cmdlet returning with ?


I hope this response has been helpful to you.

At your service,

Eugene E. Kashpureff, Sr.
Independent NetApp Consultant http://www.linkedin.com/in/eugenekashpureff
Senior NetApp Instructor, Fast Lane US http://www.fastlaneus.com/
(P.S. I appreciate 'kudos' on any helpful posts.)