Subscribe

Run OCUM 5.2 with 6.X

IHAC that wants to use the NBU Plugin, but it requires OCUM 6.X and they have already deployed OCUM 5.2, and for various reasons can't upgrade. They are curious if you can run both OCUM 6.X and 5.2, of couse on different platforms, against the same cDOT cluster? Really I think it boils down to, can one system be managed by both OCUM 5.2 and 6.X at the same time?

 

Thanks,

 

Ketih

Re: Run OCUM 5.2 with 6.X

Hi Keith,

 

generally you can have both, UM5.x and UM6.x monitor the same cluster. It puts some burdon on the cluster though. So if it's close to it's limits I would refrain from doing it.

Additionally the customer will have administrative overhead, as you now have two seperate instances generating events for the same issue. One should concentrate to really only work with one instance and disable event generation and alerting on th other. But as UM6.x would be the basis for NBU I would not necessarily disable all that in the UM6 instance, especially capacity-thresholds and protection status events are really important. Btw the customer should pick UM6.3P1 for NBU integration.

 

Your customer will have to move to UM6 for the cluster at some point anyway. Data ONTAP 8.2 is the last version that's supported with UM5. From 8.3 onwards, they need UM6 for cDOT monitoring.

So phasing in UM6 gracefully now in parallel to UM5 and have them get to know UM6 to finally move over to it would make perfect sense. For cDOT monitoring you really want to have UM6. The concepts of UM5 don't really fit well for cDOT.

 

Kind regards, Niels

 

Re: Run OCUM 5.2 with 6.X

[ Edited ]

Where you can you find 6.3P1? When I go to the download site I only see 6.3.

 

Nevermind, I found it.