Subscribe

Something wrong with automationstore?

I am trying to download the Quota Management Pack for WFA without much of success. Clicking the download link gives a witty "404 - Not Found" and same error is displayed when I click Login at automationstore.netapp.com. Another NetApp site that has been Redesigned Beyond All Usability? 

 

Best regards

Richard

 

Re: Something wrong with automationstore?

@Richard

 

I am looking into this issue. I will update you the details as soon as possible.

 

 

Best Regards,

Shiva

Highlighted

Re: Something wrong with automationstore?

Hi Richard,

 

Please let us know which browser you are using.

We are not hitting this issue.

 

Regards,

Sundar

Re: Something wrong with automationstore?

I am using Google Chrome Version 58.0.3029.81

 

...but is a good idea to have a login button that is browser dependent?

 

Re: Something wrong with automationstore?

@Richard,

 

Please follow the below steps to download the "Quota Management Pack " from automationstore(automationstore.netapp.com) and I am able to download the pack.

 

 

Step1:

 

 

Step1.png

Step2:

 

 

Step2.png

 

Step3

 

step3.png

 

 

Step4

 

step4.png

 

 

If still not able to download, please share the steps which you followed

 

 

Re: Something wrong with automationstore?

No matter if i click the green icon on the right or go through Quota Management and click the big Download button....

step1.png

 

...I still end up with a 404:

step2.png

Re: Something wrong with automationstore?

Thanks for the details.

We are also using the same browser with same version, issue is not reproducable.

 

please let us know OS version which you are using?

 

 

 

 

Re: Something wrong with automationstore?

Windows 8.1

 

Is there any other way you can get the WFA Pack available for download?

 

Re: Something wrong with automationstore?

Just try from another browser. It should work.

I just tried and everything seems to be working fine as others have said.

 

You can talk to the netapp account team or netapp customer support to get the pack.

 

Regards

Abhi

Re: Something wrong with automationstore?

Firefox 53.0 > https://automationstore.netapp.com > click Login = 404 File Not found
Internet Explorer 11.0 > https://automationstore.netapp.com > click Login = 404 File Not found

Should I try more browsers?