Subscribe
Accepted Solution

Uknownn column 'disk.aggregateId' in 'where clause' error in WFA

Hi,

 

I'm trying to connect WFA 2.2.0.2.6 to OCUM Version 6.2RC1. I have created the OCUM database user with the Integration Schema role.

 

When I add the credentials to WFA for the OCUM server and acquire WFA logs in to OCUM but then throws the error:

 

Uknownn column 'disk.aggregateId' in 'where clause'

 

If I change the credentials to invalid ones I get "Access denied for user 'xxxx@ocum-host' (using password: YES')

 

I realise I am using an RC version of OCUM and it looks like WFA is looking for a column that non longer exists in the OCUM DB schema?

 

Any pointers to how to troubleshoot this or resolve it would be appreciated.

 

Thanks

Martin

 

 

Re: Uknownn column 'disk.aggregateId' in 'where clause' error in WFA

Martin,

 

       OCUM6.2RC1 is NOT supported on WFA2.2.x . The available Datasource Types do not have an OCUM6.2 . You perhaps added your OCUM6.2 Datasource as OCUM6.1.

 

Upgrade your WFA to 3.0RC1 and then add your OCUM. It should work fine.

 

sinhaa

 

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

Re: Uknownn column 'disk.aggregateId' in 'where clause' error in WFA

Hi sinhaa

 

Thanks for the response. I just upgraded WFA and its now working as expected.

 

Thanks

Martin

Re: Uknownn column 'disk.aggregateId' in 'where clause' error in WFA

upgraded WFA still shows same error.

 

6.2 RC1 and WFA 3.0 

Re: Uknownn column 'disk.aggregateId' in 'where clause' error in WFA

Hi,

You can do the following:

 

  1. Upgrde to latest WFA which as of today is WFA3.0P1
  2. Upgrde your OCUM to 6.2 ( not 6.2RC1 )

 

sinhaa

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.