Subscribe

Can't create LUNs on the simulator with OnCommand System Manager

Just installed OnCommand System Manager (v2.0.1) and added our simulator in it (v8.1). Fine. When I login to our simulator with System Manager (under "root"), I do not see how to create LUNs. The "LUN" menu does not appear in the navigation bar. On some documentation I see one can activate iSCSI via "Configuration > Protocols > iSCSI", but "Configuration > Protocols" does not appear either. What is it I am missing?

Re: Can't create LUNs on the simulator with OnCommand System Manager

try doing disable and enable the license feature and check

there was a bug in older versions, but seems like it has been fixed under 2.0.1.

Re: Can't create LUNs on the simulator with OnCommand System Manager

Ah, seem I'm the bug!

We installed the simulator some time ago with minimal configuration. It appears we did not manually add the license for iSCSI. The license was provided in a file during the simulator download. Did "license add xxx".

Note I had the same issue with NFS and CIFS.

Thanks for the hint.