Subscribe

NMSDK supported ontap versions

Hi,

     Is there any dependency between a NMSDK version and ONTAPI version? For example, if we are upgrading to a higher version of NMSDK, then are there any ONTAPI versions that might not be supported? Are there any web links which can provide this information?

Thanks,

Prasanna

Re: NMSDK supported ontap versions

Hi,

the NMSDK is only responsible for creating a XML file and sending it to the filer and then reading the xml answer from the filer..

so there is no dependency to nmsdk version because its only sending / recieving xml files.

regards

Christian

Re: NMSDK supported ontap versions

Thanks Christian for the reply.

Regards,

Prasanna