Subscribe

VMware vCenter 6.0.0 3339083 with VSC 6.1

We noticed an issue with the virtual storage console software and vsphere webclient.

 

If the virtual storage console plugin is enabled and the virtual storage console service is started we cannot see our esx hosts correctly

in the vsphere webclient, sometimes they show up, sometimes not, also they are not editable sometimes or info is not complete.

 

If we disable the plugin and stop the virtual storage console service and reboot our vcenter server the esx hosts show up correctly again in the vpshere webclient

and can be managed again.

 

Anyone experienced this ?

 

Re: VMware vCenter 6.0.0 3339083 with VSC 6.1

We have noticed this too.  At first we didn't know what was causing it.  But I recently installed the VSC at another customer and the hosts disappeared.

 

Its a bug and we should probably report it to netapp.

Re: VMware vCenter 6.0.0 3339083 with VSC 6.1

Hello @Henkiee and @Matt99,

 

Have either of you opened a support case with this information?  I have reached out to the respective teams internally, having the additional information for a support case would be helpful.

 

Andrew

 

If this post resolved your issue, please help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

Re: VMware vCenter 6.0.0 3339083 with VSC 6.1

I have not, but I can open a case. Its just been more of an annoysance than anything and most customers are still using the C# client which doesn't have the issue.

Re: VMware vCenter 6.0.0 3339083 with VSC 6.1

Yes I have opened a case, I do not agree with the statement that everyone uses the normal client, features are getting stripped out more and more, the webclient will be the future....

Re: VMware vCenter 6.0.0 3339083 with VSC 6.1

Hello everyone,

 

Thank you for opening support cases, the extra data helps us to find and resolve the issue.  We are working to find a resolution as soon as possible.

 

Not that it matters, but I'm having the same issue in my labs : )

 

Andrew

If this post resolved your issue, please help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

Re: VMware vCenter 6.0.0 3339083 with VSC 6.1

Hello @Henkiee and @Matt99,

 

Not a solution, but a potential workaround.  In my lab, which has been experiencing this issue, the hosts reappeared after rebooting vCenter.  If you can, you may want to give this a try.

 

Andrew

If this post resolved your issue, please help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

Re: VMware vCenter 6.0.0 3339083 with VSC 6.1

I have the same issue and just opened a ticket.

Re: VMware vCenter 6.0.0 3339083 with VSC 6.1

New BURT 980727, lets wait...

Re: VMware vCenter 6.0.0 3339083 with VSC 6.1

We too are experiencing this with a new implementation.  Hopefully it is resolved soon.