Subscribe

VSC and SMVI verison needed for vsphere 5.5 and 6.0 ?

What VSC and SMVI versions  are needed for  1) vSphere 5.5, 2) vSPhere 6.0 ?

 

ANy gotchas or issues? 

 

We need to upgrade from vSPhere 5.0 to either 5.5 or 6.0 and are current;y using VSC/SMVI

 

 

 

Re: VSC and SMVI verison needed for vsphere 5.5 and 6.0 ?

Hello,

 

The Hardware Universe is your friend here...

 

The link for vSphere 5.5 is https://mysupport.netapp.com/matrix/imt.jsp?components=65559;&solution=56&isHWU

The link for vShhere 6.0 is https://mysupport.netapp.com/matrix/imt.jsp?components=69924;&solution=56&isHWU

 

This will detail the supported software stack for each version, just click other components to narrow down the filer.

 

Any issues will be suppiled in the Alerts and Info buttons in the results page. I would just be careful to check whether you can upgrade direct to the version you're looking to install or you need 2 step upgrade, this will be in the Alerts as well as the Release Notes/Install Guide for the software.

 

Also, to confirm SMVI is not a seperate product and included within the VSC, incase you were looking Smiley Happy

 

Hope this helps.

 

Thanks,

Grant.