Subscribe

Which version of VMware do you need for the VSC ?

Hello all

Is there a dependency on the version of VMware (Essentials Plus, Enterprise, Enterprise Plus) that you need to be able to manage the storage on the NetApp via the VSC plugin used in Virtual Centre ?  Does it need the vStorage API integration that you only get with Enterprise and Enterprise Plus ?

Dave

Re: Which version of VMware do you need for the VSC ?

Hey Dave,

You can always check http://support.netapp.com/matrix/ for compatability.

But it's a pretty safe bet you're supported, some features require certain APIs and additional licenses.   (except vCenter 5.1, which will be supported soon)

It's always a good idea to download it no matter what and apply the recommended timeouts.

There is no dependency on Essentials Plus, Enterprise, Enterprise Plus, etc.