Subscribe

Will VSC_2.0.1P1 work with vCenter 4.1 U1?

Hello,

We have been wating for vCenter to support SQL 2008 R2 before moving from Oracle backend to SQL backend.  vCenter 4.1 U1, just released, now supports this so we are anxious to begin our move.  However, I am concerned that the current version of the NetApp VSC will not support this version of vCenter.

Does anyone know if VSC 2.0.1P1 will support vCenter 4.1 U1, and if not when can we expect a version that does?

Thanks

Nelson

Re: Will VSC_2.0.1P1 work with vCenter 4.1 U1?

I checked the IMT and vCenter 4.1 U1 is not listed.  I would like to know this answer as well.

Re: Will VSC_2.0.1P1 work with vCenter 4.1 U1?

I know it's not in the Compatability Matrix yet, but we have been running VSC 2.0.1 and vCenter 4.1 U1 in our test plant since release and we found no issues what so ever.

Re: Will VSC_2.0.1P1 work with vCenter 4.1 U1?

Thank you for the comments, nimalraj6 and scholastic.

Nelson