Subscribe
Accepted Solution

8.3 SnapVault / SnapMirror throttle does not work

[ Edited ]

Hi guys,

 

I have some intercluster peered svms and I'm syncing a few volumes between them.

I noticed the throttle command is accepted but has no effect on the consumed bandwidth.

With the default (unlimited) setting it`s consuming max. bandwidth as it should.

When I try to limit it to 2Mbit/s with:

snapmirror modify * -throttle 2048

nothing changes.

 

I tried to limit on souce, destination, and both.

I also tried to cancel the transfer and resume them but still the max. available bandwidth is used.

 

Has anybody else experienced this bug?

Maybe there is a solution?

 

Thanks!

 

Re: 8.3 SnapVault / SnapMirror throttle does not work

Could this be affecting you?

 

The -throttle parameter does not affect load-sharing mirrors and other SnapMirror relationships with "Relationship Capability" of "Pre 8.2" confined to a single cluster.

 

 

Re: 8.3 SnapVault / SnapMirror throttle does not work

Thomas -

 

"Changes made by the snapmirror modify command do not take effect until the next manual or scheduled update of the SnapMirror relationship. Changes do not affect updates that have started and have not finished yet."


I hope this response has been helpful to you.

At your service,

Eugene E. Kashpureff, Sr.
Independent NetApp Consultant http://www.linkedin.com/in/eugenekashpureff
Senior NetApp Instructor, IT Learning Solutions http://sg.itls.asia/netapp
(P.S. I appreciate 'kudos' on any helpful posts.)

Re: 8.3 SnapVault / SnapMirror throttle does not work

Hi Eugene,

 

thanks for your response, this explains it!

 

This would be a great feature request in my opinion.

I it should not be so hard to limit active transfers as switches, firewalls, etc. can do it as well.

 

Thanks!