Subscribe

SMI-S Agent v4.0 requirements?

Hallo,

I just noticed that NetApp SMI-S Agent v4.0 requires Windows 2008 Server Enterprise Edition. What about Standard Edition? Looks to me like an overkill....

Has somebody successfully implemented the agent on Standard Edition 64bit?

Cheers,

Timo

Re: SMI-S Agent v4.0 requirements?

Hello Timo,

While we do not officially support the SMI-S Agent v4.0 on Windows 2008 Standard Edition, if you are able to install and run it without any problems, then all the more power to you. Just know that your mileage may vary =).

Good luck,

Johnny Hwang

Re: SMI-S Agent v4.0 requirements?

Hello Timo,

The test cycles for NetApp SMI-S Agent v4.0 where concentrated on Windows 2008 R2.

The binary is compiled as a 32bit application so there is no reason that it should not work

on Windows 2008 SE, EE, DC (32/64bit) but we did not focus on testing these platforms.

There is no plan to release a 64bit binary unless there is a market need for it.

Please feel free to try on other Windows 2008 releases with the understanding that it has

not been tested and is not officially supported.  We will be happy to help you with any minor

issues if they do come up.

Thanks

Tony Galan

Re: SMI-S Agent v4.0 requirements?

Dear Tony,

the installation guide of the SMI-S Agent 4.0 states:

"SMI-S Agent supports platforms running Data ONTAP 7.2.x and later (7-Mode only)."

When will be support for ONTAP 8 in native mode?

We are plannning to update our filers to native ONTAP 8 mode in spring.

Thanks in advance

Joerg

Re: SMI-S Agent v4.0 requirements?

Joerg,

Support for Data ONTAP 8 Cluster-Mode is planned for a future release.

- Sreeni

Re: SMI-S Agent v4.0 requirements?

Fine.

Can you say something about the time frame?

Thanks

Joerg

Re: SMI-S Agent v4.0 requirements?

We are still in the planning stages of the next release. Time frame is not available yet.

- Sreeni