Subscribe

Get-NCSnapShot not displaying cumulative value correctly

[ Edited ]

Hi Guys,

     I'm trying to see if anyone has seen an instance where Get-NcShapshot displays a cumulative value for half of the SnapShots then starts over for the other half. In other words in order to get the actual cumulative space you have to add the total space of the snapshots. 

 

     I'm currently running PSv4 and DataOntap Module version 3.2.0 on Windows 7 against a cDOT 8.2.3. I have seen this on SnapVault and SnapMirror destinations on volumes of only 600Gb in size. Below is an example of the output notice that the actual cumulative should be around 49.5:

 

PS > Get-NcSnapshot -Volume vsm_vol

 

Name          Volume  Vserver           Created      Total Cumulative Dependency

----          ------  -------           -------      ----- ---------- ----------

exchsnap__vol vsm_vol vserver1          7/19/2015     2.6 GB    22.5 GB busy

exchsnap__vol vsm_vol vserver1          7/22/2015    11.7 GB    19.9 GB busy

exchsnap__vol vsm_vol vserver1          8/10/2015     1.2 GB     8.2 GB busy

exchsnap__vol vsm_vol vserver1          8/11/2015     1.2 GB     7.1 GB busy

exchsnap__vol vsm_vol vserver1          8/12/2015     3.1 GB     5.8 GB busy

exchsnap__vol vsm_vol vserver1          8/13/2015     1.6 GB     2.7 GB busy

exchsnap__vol vsm_vol vserver1          8/14/2015     1.2 GB     1.2 GB busy  <----- Notice it resets to 1.2Gb

exchsnap__vol vsm_vol vserver1          8/15/2015   740.7 MB    27.0 GB busy  

exchsnap__vol vsm_vol vserver1          8/16/2015     1.1 GB    26.2 GB busy

exchsnap__vol vsm_vol vserver1          8/17/2015     1.3 GB    25.1 GB busy

exchsnap__vol vsm_vol vserver1          8/18/2015     1.5 GB    23.8 GB busy

exchsnap__vol vsm_vol vserver1          8/19/2015     1.6 GB    22.3 GB busy

exchsnap__vol vsm_vol vserver1          8/20/2015     1.7 GB    20.7 GB busy

exchsnap__vol vsm_vol vserver1          8/21/2015     1.1 GB    19.0 GB busy

exchsnap__vol vsm_vol vserver1          8/22/2015   815.3 MB    17.9 GB busy

exchsnap__vol vsm_vol vserver1          8/23/2015     2.0 GB    17.1 GB busy

exchsnap__vol vsm_vol vserver1          8/24/2015     1.0 GB    15.1 GB busy

exchsnap__vol vsm_vol vserver1          8/25/2015     1.2 GB    14.1 GB busy

exchsnap__vol vsm_vol vserver1          8/26/2015     1.2 GB    12.9 GB busy

exchsnap__vol vsm_vol vserver1          8/27/2015     1.1 GB    11.7 GB busy

exchsnap__vol vsm_vol vserver1          8/28/2015     1.8 GB    10.6 GB busy

exchsnap__vol vsm_vol vserver1          8/29/2015   783.6 MB     8.8 GB busy

exchsnap__vol vsm_vol vserver1          8/30/2015     1.0 GB     8.1 GB busy

exchsnap__vol vsm_vol vserver1          8/31/2015   706.7 MB     7.0 GB busy

exchsnap__vol vsm_vol vserver1           9/1/2015   974.4 MB     6.3 GB busy

exchsnap__vol vsm_vol vserver1           9/2/2015     1.0 GB     5.4 GB busy

exchsnap__vol vsm_vol vserver1           9/3/2015     1.0 GB     4.3 GB busy

exchsnap__vol vsm_vol vserver1           9/4/2015     1.0 GB     3.3 GB busy

exchsnap__vol vsm_vol vserver1           9/5/2015     1.0 GB     2.3 GB busy

exchsnap__vol vsm_vol vserver1           9/6/2015   750.6 MB     1.3 GB busy

exchsnap__vol vsm_vol vserver1           9/7/2015   604.0 MB   604.0 MB busy

snapmirrorvol vsm_vol vserver1           9/8/2015          0          0 busy

Re: Get-NCSnapShot not displaying cumulative value correctly

It looks like your message may have gotten cut off.  Can you post an example of what you're seeing?

 

Thanks,

 

Andrew

If this post resolved your issue, please help others by selecting ACCEPT AS SOLUTION or adding a KUDO.