AFF

Snapshot Reserves Best Practice

PDLymperis
1,049 Views

Hello All,
I have a question on Snapshot Reserves %.

I have volumes with LUN’s and as far as I know the best practice is to keep it 0%.
On ONTAP 9.5P6 when I use the Volume Resize Wizard and set the Snapshot Reserve 0% no issue.
But on ONTAP 9.7P2 when I use the same Volume Resize Wizard and change the Reserve from 5% to 0% the GUI show the Reserve from yellow to Red.
The Volume is 10% bigger than the LUN.
The system is AFF220.
Has anything changed? Is it a GUI issue?
Any advice?
Thank you in advance.

1 ACCEPTED SOLUTION

pedro_rocha
1,011 Views

AFAIK this practice did not change.

 

https://kb.netapp.com/Advice_and_Troubleshooting/Data_Storage_Software/ONTAP_OS/What_is_the_proper_configuration_for_a_volume_containing_a_LUN%3F

 

Could be some new behavior on System Manager GUI. Are you using the "new" experience? It has some caveats and "strange" things to those who work with NetApp products for some time...

 

Luckly some NetApp guy could check with the GUI guy what is this...

 

View solution in original post

2 REPLIES 2

pedro_rocha
1,012 Views

AFAIK this practice did not change.

 

https://kb.netapp.com/Advice_and_Troubleshooting/Data_Storage_Software/ONTAP_OS/What_is_the_proper_configuration_for_a_volume_containing_a_LUN%3F

 

Could be some new behavior on System Manager GUI. Are you using the "new" experience? It has some caveats and "strange" things to those who work with NetApp products for some time...

 

Luckly some NetApp guy could check with the GUI guy what is this...

 

PDLymperis
996 Views

Thank you for your response.
I am not using the new experience.
I think that it is a GUI issue but as you can understand the red color creates considerations at some users.
Let’s see what NetApp will say.

 

 

Public