Data Backup and Recovery

Can't pass the license check in Single Mailbox Recovery


I installed the SMBR on a Windows 2012 R2 VM. But I'm unable to pass the license check unter About -> License Info

Tried the cluster management and node ip's unter "Storage appliancename or IP address" but I alway get the following error:

"Netapp storage appliance not found. Verify the specified storage appliance is accessible and try again"

It works with the older 7-Mode system. But because the 7-Mode system will go offline in a few month I installed now a new SMBR VM.

All the Webserver services are enabled on cluster and the vserver.




Did you install SMBR7.2? If yes, pleas try the following:

* uninstall SMBR7.2

* install SMBR7.1.1

* update SMBR to 7.2


Best regards





We have the same problem and followed the steps but still the same error. Did you solve the problem already?

Can you let me know what the solution was?







SMBR checks for the license ONLY using HTTP.

If by any chance the HTTP port is closed between the SMBR server and the Storage system the license check fails.

Please double check that and be sure that the HTTP traffic is allowed.





same issue here. We tried to use the name/ip of the cluster and svm (dns resolves to mgmt ip of cluster or svm)

SMBR 7.2.1



Any help would be appreciated.





Is the HTTP traffic allowed from the SMBR machine to the storage?


SMBR is installed on the exchange server within the same subnet as the storage


Thank you

same subnet does not mean that the HTTP trafic is allowed.

can you test the connection? telent or some other tool can help..


Thanks matte,


I already checked that - the svm is listening on port 80, the cluster management ip is not. I am pretty sure that the svm ip should be fine for that purpose, since this configuration is working on another site.


Yes, you are correct, the SVM connection should be fine since SMBR only send something like a get-version zapi to the storage. If it gets back and answer it assume to be talking to a NetApp storage hence validate the license.

So, did you double check also that the SVM can talk back to the Server over HTTP? maybe checking it with whireshark can kelp.

Another option could be ot request a license file and upgrade to SMBR 8



Hi matte,


thanks. I will check that too.


How do I request an license file for SMBR 8?





To get the license you can open a non-technical case with NetApp or refer to your account team or the netapp reseller.


then you can also check if the storage system accepts HTTP


Cluster1::> vserver services web show -vserver

Vserver   Type     Service Name     Description                        Enabled
--------- -------- ---------------- ---------------------------------  -------
svm_test  data     ontapi           Remote Administrative API Support  true


Hi matte,


we double-checked access via HTTP with no luck. We are going to request a license for SMBR8.


According to NetApp support this is done via ONTRACK directly:


Please follow the below steps.


  1. Download SMBR 8.0.1 from NetApp download site.
  2. Install SMBR and run the application.
  3. The SMBR software will automatically detect where a license code has been applied or not.

If no license code has been applied, a dialog box stating “License Code Required” will pop up every time the application is opened until a license has been applied. The application will not run until a license code has been applied.

  1. Click on “request license” button which will redirect the user to ONTRACK privacy policy (GDPR compliant). The user will have to acknowledge the same to move to the next step.
  2. Fill in the contact person and company details in the “License code request” dialogue box
  3. Customer will receive the SMBR license code via email (on the email address provided) from ONTACK license support team.


Thanks and greetings,





yes, that is correct! the licesne is provided by Ontrack.

you can either follow the steps or open a non-tech case with Netapp and the team will forward the request to Ontrack.

I think the easier way si to follow the steps you reported 🙂



check to make sure the http protocol is enabled.


Run the following command

"system service web show"


If you get "HTTP Enabled: false", then you have to enable this


  • " set -privilege advanced"
  • type "y" to confirm
  • "system service web modify -http-enabled true"

This will enable http.