Data Backup and Recovery

NDMP backup configuration on Netapp - Device shows OFFLINE



We're configuring NDMP datadomain backup for the filesystem resides in NetApp filers.

So far we did the following:

* Netapp and Datadomain are connected via FCP protocol via fabric switch

* Have zones are able to see the tape drives.

* When I run "mt" command to check the status, it shows OFFLINE. Output attached..

My question: Is there any troubleshooting steps we can do in netapp side or anything we suggest backup team to do?

Note: I already opened case with support and didn't get any fruitful help so far...




Hi there,

have you tried to disable and re-enable the FC-Port on the NetApp-Controller :

NETAPP> storage  disable adapter xx

NETAPP> storage enable adapter xx

where xx is the correspondig FC-Controller-Port...

Had the same issue with a physical tape library..


Yes, I had tried it already.. No luck..

Thanks & Regards


Storage Analyst - Netapp


With data domain, you use DSA NDMP.  Regular ndmp is meant primarily for tapes.. This is what emc sales rep told us and we are implementing that.  So the save sets are routed through the nw  server to DD through LAN just like normal clients

So no need to configure any ndmp devices

To the nsrndmp_save command add -M  switch


The drives are showing up...offline with no virtual tape in them...if you use the backup software to load a tape does a backup work? Looks like it is setup ok