Data Backup and Recovery

SME 6.0.2R1 DAG error



Having a major issue with SME actually hooking into the DAG. It did work intermittentley when I first set it up but now I'm constantly receving the error attached in the post.

Was hoping someonoe could shed some light on resolving the issue




Also get the following error on notification setup if I skip adding the DAG to SME and go direct with a server

Not having a good time with SME here....


Now get this same error as I get on the DAG when trying to connect to the individual server

the net.tcp service is started on all DAG members


Usually you have to install SME on all DAG members and make sure the SME Service is able to communicate through the windows firewall if not disabled at all. the sme service will crash if you connect to the service without firewall exception or disabled firewall, you have to start the service again after that.

Also check the permissions of the Service account the snapmanager is running under - i'm not quite sure about the error message but it seems the same error if the service account is _NOT_ Local administrator on all DAG members.

BG Christoph


Firewall and Service is likely the issue here. Make sure the SME service is running with the appropriate acct/password. Also ensure the Microsoft Information and Replication service is also running on all the nodes.

Please refer my blog on this topic.




Starting to get somewhere with this guys.

I have a 4 node DAG - 2 in Peoduction, 2 in DR. One of the DR nodes is a lagged copy.

I ran Exchange SP2 on each box with intermittent results on each box. Sometime I had to try 3 or 4 times to get the install done. I think the lagged copy server has suffered from a partial upgrade of SP2 which has affected the Exchange install. The SA service won't start. I removed the lagged DB copies from the DAG then removed that server and I don't get the issues I was having previously with SME.

I do however have an issue with trying to schedule a backup across the nodes now with many errors appearing when atetmpting to create a task