Data Backup and Recovery

SnapManager for Exchange - DB invalid issue??




I am setting up some new exchange 2013 servers and we are using our NetApp system to store the DBs connected via iSCSI. I started by installing snapdrive, then created some LUNs on the NetApp oncommand console and pointed them to the exchange servers with iSCSI groups etc. I created 12x DBs/LUNs and put them all in a mount point m:\ (DB01, DB02 etc). We then installed Exchange 2013, and used the iSCSI drives/luns as the DB storage. Everything is working fine so far. However when we installed the Exchange SnapManager for Exchange and tried to run through the config wizard when you get to the move DB section it says all the DBs are invalid. I have tried to move them to the LUN they are already on but it still doesnt like it and you can't back anything up. I have tried creating 12 new luns through snapdrive and then try and move them from current LUN to new LUN, but still no joy. We a similar setup in exchage 2010 which works fine.


Any ideas??



What is the current status of DB ? Simple recovery ?
Do you see all DB's greyed out ?
Do you keep mdf and ldf in same lun of different lun ?
What are the versions of Snapdrive, SME and Exchange Roll up ?