FAS and V-Series Storage Systems Discussions

Cluster Join

Hi people,

 

Im in the problem with addicional node 2 in cluster-01.

 

Look in the mesage error:

 

Joining cluster cluster01

Network set up ................Error: Remote ping test failed when attempting to ping 169.254.76.219 from 169.254.131.174.
Verify that this node is cabled correctly and that the cluster interfaces are using ports on the internal cluster interconnect.

To verify, run the ping command from the CLI to ensure each cluster interface can ping all others. For example, "network ping -lif clus1 -lif-owner node-01 -destination <remote node cluster IP> -verbose true -show-detail true".

Also, verify that the switchless cluster setting is properly configured for your cluster configuration with the (privilege: advanced) "network options switchless-cluster show" command.  If the setting is incorrect, change it with the "network options switchless-cluster modify" command.

Resolve the issue, then try the command again.

Can you help me please?

4 REPLIES 4

Re: Cluster Join

Hi there!

 

    1. What have you tried?
    2. What have you checked?
    3. What model of hosts?
    4. What version of ONTAP?
    5. How big is the cluster already?
    6. What cluster switch is being using?
    7. What version of RCF is it running?

     

Thanks!

Re: Cluster Join

If your using switch less cluster(for two nodes) then  verify the cluster interconnect cables between the nodes.

 

if switched cluster make sure all the ports from nodes are connected to the switch

Re: Cluster Join

Hi Alex,

 

In the reply your questions...

 

  1. What have you tried?
    1. I've already tried changing the IP of the cluster node and the second node, sometimes they are from the same network. We also changed the heat exchanger as HP switch netapp nodes.
  2. What have you checked?
    1.  I do not have much experience with Netapp, so I checked if the nodes are seeing and the answer is positive, but my cluster with ip 10.10.x.x does not ping node 2. See below.
    2. Node 1
      
      Cluster
                  uqfn01_clus1 up/up    169.254.76.219/16  cluster1-01   e0e     true
                  uqfn01_clus2 up/up    169.254.140.85/16  cluster1-01   e0f     true
      
      
      cluster01
                  cluster_mgmt up/up    10.10.2.248/16     cluster1-01   e0M     false
                  uqfn01_mgmt1 up/up    10.10.2.246/16     cluster1-01   e0M     true
      
      
      Node 2
      
      Cluster
                  clus1        up/up    169.254.77.111/16  uqfn02        e0e     true
                  clus2        up/up    169.254.131.174/16 uqfn02        e0f     true
  3. What model of hosts?
    1. NetApp FAS2552
  4. What version of ONTAP?
    1. NetApp Release 8.3.1
  5. How big is the cluster already?
    1. little
  6. What cluster switch is being using?
    1. My switch is HP.

Re: Cluster Join

Hi there,

 

Im solved with the problem.

 

Im review configured in 2 nodes for switchless and activate mode ha. After restart node 2, its possible include node 2 in the cluster.

 

Thanks very much peoples!!

Forums