FAS and V-Series Storage Systems Discussions

PC can not comunicate with FAS2020


Hello and thanks in advance for the help.

I am setting up a IP camera system with 17 FAS2020 storage units. I have been have a problem with about half of the units.

The default address for port a is and b is

When powering up the units, a yellow fault lamp lights up. front and back near the ports.

I have tried connecting to these units using both ports, through a switch and with a crossover cable. My PC is assigned with a subnet of

I have tried powering down, removing the power supplies. reseating the comunication module. On some of the units, after fooling around I have gotten comunication and been able to change the IP address.

I have run wireshark and can not see any comunication from the Netapp.

Thanks again.


Re: PC can not comunicate with FAS2020


hi there,

you mention that the 2020 has addresses / 11 assigned - how was this done ? System Manager or Serial

remember that the controller  RJ45 connectors go serial, BMC, e0a, e0b. You should have a serial lead in the box with the system, or alternatively you can use a roll over cable (cisco) to communicate with it.

There are two LEDs to the right of the e0b on the controller the top one is the NVMEM light which signifies there is something held in the battery backed up memory, and the second light is the fault status LED. this light is on when the system has no configuration ie has just come from the factory, as well as if there any issues.

You may want to have a look at:


Are there any LEDs light up on the top of each RJ45 port? are the ports on the switch its plumbed to live?

I would connect with a seial lead and see if the system's network settings are configured properly.

Re: PC can not comunicate with FAS2020


The BOSCH paperwork that came with the units states that are the "Factory" set defaults for these units. It also states that I should be able to just plug in with a network cable and change the IP address.The NVMEM lights are flashing green before power up and dark after. The yellow fault status LED turns on about one second after powering up the unit. The left most LED above both e0a and e0b will light up when somethin is pluged in, but the right hand comunication LED does not liget up at all.

I am going to connect a serial cable to console port this morning and see what I can come up with.

Thanks again for the help.

The attached photo shows 3 units. the top two units have just been powered up and I have no comunication with either of them. The botom unit has been set up and comunication is working fine. I have no clue how we got the yellow fault light to go out and why we were suddenly able to see the default IP address.

Re: PC can not comunicate with FAS2020


I did get in with the hyper-terminal. Had to get a nul moden and turn off flow control (default is hardware) here is the log from the boot up when I connected.

Re: PC can not comunicate with FAS2020


If you notice in the section extracted below you have an armed cache backup. this means the system was shut down abruptly before what was in memory could be written to disk.

Copyright (C) 1985-2006,  American Megatrends, Inc. All Rights Reserved
Portions Copyright (C) 2006 Network Appliance, Inc. All Rights Reserved
BIOS Version 3.0

Boot Loader version 1.3
Copyright (C) 2000,2001,2002,2003 Broadcom Corporation.
Portions Copyright (C) 2002-2006 Network Appliance

this info may help:

Using the NVMEM Status LED on the back of the controller module.

The LED blinks green when power is off and the DIMMs in the controller module contain valid NVMEM data. If it is not blinking green, the NVMEM is not armed.

2.       Using the front panel or console output.

During the boot process, the system identifies if the NVMEM is currently armed by displaying ++++++++++ for an armed system versus displaying …….… indicating a non-armed condition.

Note: NVMEM data integrity may be an issue for a “No Boot” system. For systems that are not armed, there is no data integrity issue.

B) Attempt to recover the system using Back-up BIOS

1.       Execute a CTRL-G during the boot process to activate the BMC Shell

2.       Enter the BMC command: “priv set diag”

3.       Enter the BMC command; “system reset backup” to boot from the backup BIOS.

4.       Enter the BMC command: “system power cycle” to reboot.

5.       If this is not successful AC power-cycle the system by switching off both power supplies and then back on.

Note: At this point, if there is data in the NVMEM, it is NOT retrievable when a system can not complete the boot process. Subsequent actions in this procedure requires acceptance of the loss of any data that may reside in NVMEM in an armed system because the actions below will clear the memory.

C) Attempt to recover the system without recovering the NVMEM data:

1.       Disconnect and reconnect the NVMEM battery after 5 minutes then boot the system again.

2.       If the system does not boot, disconnect the NVMEM battery and remove and re-install the DIMMs the boot the system again.

      3.       If the system does not boot, replace the DIMMs.

      4.       If the system does not boot, replace the PCM.

View solution in original post

Re: PC can not comunicate with FAS2020


Look at Putty on the web, its very hand telnet ssh and serial program its tiny and can be placed on a memory stick to use whenever.

Re: PC can not comunicate with FAS2020


Are you in Austrailia or is your photograph posted up side down??

Re: PC can not comunicate with FAS2020


Thats what I get for taking the photo with a phone!

Earn Rewards for Your Review!
GPI Review Banner
All Community Forums