FAS and V-Series Storage Systems Discussions

SP unresponsive, PANIC: The 0 is not a supported platform

Hello everyone!

I recently received a used Netapp with two FAS2220 Controllers in it (I believe it is therefore called FAS2220-2 or  DS2246). I wanted to set it up from scratch to learn how to configure such storage systems.  I managed to do so on one of the two controllers (the B side) which is now up and running again (bootvars have been set to perform factory reset, wipeconfig has been executed, disks have been zeroed). Now i attempted to do the same on the other (the A side), but it wont boot. I might as well be that it has not booted before i factory reset the B side. 

So, on the impaired controller, when i attach the serial console and boot it, it stays for an abnormal (multiple minutes) long time at the following line: "BIOS is scanning PCI Option ROMs, this will take few seconds...". After that i recieve two abnormal error messages: "SP - FRU IPMI Read Error" and "No Response to Controller FRU ID Read Request via IPMI". The boot process then is aborted due to these errors and i get a loader prompt. Continueing the boot process results in the error "PANIC: The 0 is not a supported platform". System does not react to Ctrl-G at any point of the process. "sp status" from the load prompt also results in a timeout error message. I tried netbooting at least three versions (8.1.2, 8.3.1, 8.3.2), always resulting in an error with varying wording of  "platform not supported".

As far as i can tell, there is most likely a problem with the SP (Service Processor), since it does not answer commands or reacts to Ctrl-G. But i do not completly understand how/why it keeps the system from booting. Is there anything i can attempt to find out if the SP itself is not running or if just the connection between SP and the rest of the system malfunctions? Other suggestions?


Re: SP unresponsive, PANIC: The 0 is not a supported platform

Have you tried power off the whole chassis ?


Gidi Marcus (Linkedin) - Storage and Microsoft technologies consultant - Hydro IT LTD - UK

Re: SP unresponsive, PANIC: The 0 is not a supported platform

Yes, in between every different attempt i powered down the entire chassis. 
I also removed the internal battery pack and bios battery for a few minutes on the troublesome controller.

Cloud Volumes ONTAP
Review Banner
All Community Forums