NetApp Learning Services Discussions

Unable to launch WEB Based Free Courses


Hi All,


I am unable launch the free WEB Based training courses. When I click on the "enroll" link against the course title, I don't see anything displayed on the browser.

As per the System Requirements Check web page, it seems the browser is not able to recognise the Flash Player, as seen in the attachement.

But the the correct version of  Adobe Flash Player is already installed on my system and working. I tried in other browsers like IE8, Chrome, FireFox and had  the same problem.

Flash Player is enabled in the broweser alredy.


Could anyone help on this please ?







Sometimes AntiVirus Products get in the way...


Disable them (or the relevant services) for a while and test.

I remember a very similar symptom (can't remember the details), all browsers, checked firewall, connectivity, ...

Switching off Avast helped instantly...


Hope that helps




If Sebastian's suggestion does not work, please contact NetAppU Support at


Greg Hyman

NetApp Certification and Accreditation Program Manager


Dear Sebastian / Greg, Thank you for your responses. I tried disabling Antivirus, but it did not help. Contacting NetAppU support.


Thanks again.