Network Storage Protocols Discussions

Backup of FAS2020 via CIF shares


I am trying to backup our Netapp Device (FAS2020) with Backup Exec 2010 R2 on Server 2008 R2, using CIF shares over the network added as user defined selections.

I have 3 CIF shares and first one backups fine, when it tries to backup the second and third the it states the error: "e000fe29 - Authentication failed on connection to the server. Make sure that the user account has the appropriate permissions and that the password was typed correctly."

This always happens no matter what order the shares are backed up in and I have tried a large variety of user accounts with varying permissions, to no avail. I have also disabled NDMP, but this has not fixed the issue.

Has anyone seen this kind of behaviour and has some suggestions/solutions?

Any help would be greatly appreciated, as this is driving me mad.




Re: Backup of FAS2020 via CIF shares

I have the exact same setup which works for me.  The account I am using for resource credentials in the backup selection list, I have given full control share permissions on the FAS2020.

Re: Backup of FAS2020 via CIF shares

Just in case anyone else has this problem. I spoke to Symantec and they said that you cannot backup the FAS2020 this way. I know this is not the case because of the post above.

They suggested that I try to back up with NDMP (using the 60 day trial). This seems to have solved the issue for me, but it will mean that we have to purchase an additional license.

Re: Backup of FAS2020 via CIF shares

You most definitely "can" back up the FAS2020 via CIFS as I've been doing it for several years.  It is, however, slow.  NDMP was not an option for me.  It is my understanding that an NDMP backup must be restored to the same type of device it was backed up from.  That caused disaster recovery issues for me as my DR contract only specifies that I'll have a certain amount of SAN storage available to me.  It does not specify that it will be a FAS2020.

Re: Backup of FAS2020 via CIFS shares

Hi Doug,

If you could not use NDMP, what backup option you will choose?



Re: Backup of FAS2020 via CIFS shares

I’m using CIFS.

Re: Backup of FAS2020 via CIFS shares

Hi all,

I have exactly the same problem.

How your backup are working ? Is there an option in Symantec Be  ?

Thanks for help;


Re: Backup of FAS2020 via CIFS shares

I went around and around with Symantec on this.  I finally just split out each of my NetApp CIFS shares to a separate backup job.

Review Banner
All Community Forums