Network Storage Protocols Discussions

CIFS share permission issue

We have a 7-mode system running 8.2.3 ONTAP, that has CIFS shares configured on an AD. The DC has been decommissioned but the files need to be accessed so we created a WORKGROUP to access the files. The shares are all appearing, but some cannot be accessed. We are getting the error "You don't have permission to access". The folders that are accessible are also not allowing access (copy) to the files.  Kindly assist.

 

Regards,

Divine

3 REPLIES 3

Re: CIFS share permission issue

Hi,

 

Some Kbs to start with:
https://kb.netapp.com/app/answers/answer_view/a_id/1030779
https://kb.netapp.com/app/answers/answer_view/a_id/1046018
https://kb.netapp.com/app/answers/answer_view/a_id/1001036

I believe those shares have been given access through local user/group on filer itself.

 

Thanks!

Re: CIFS share permission issue

Thank you @Ontapforrum. However all these steps have been done, yet the result is still the same. The shares are all showing on the system when we access it via \\Filer name. But some of the shares do not allow access and the ones that allow access, the files cannot be accessed.  

Re: CIFS share permission issue

Have you tried sectrace? Also what is the security style of the volumes/qtrees?

Cloud Volumes ONTAP
Review Banner
All Community Forums
Public