Network and Storage Protocols

Backup Exec unable to backup CIFs shares


I have a 2240-2HA with OnTap 8.1 and BE12

The BE server can via windows mount and access all the shares using the BE service account.

However BE when making selections can access the shares.

This is without the NDMP option.

Has anyone come across this problem before?



Hi Willybobs -

Not sure I catch a question here.  Did you mean to write "BE when making selections CAN'T access shares"?

I am part of the Backup Exec product management team at Symantec.  Looking to get you an answer to this one.


The NetApp shares have been added as user defined selctions

When defining a backup job, you click on the user defined selection for the netapp shares and get an error:

An error was encountered whilst


Having this problem with ONTAP 8.1 also.

Does anyone have a solution?



I think it is the same thing when I was using BE and trying to backup CIFs shares on a filer. Its because the BE server tries to connect on port 10000 which is normally used for NDMP on a filer. BE server would expect an agent (process=beremote.exe) on this port but in this case its NDMP listening which it cannot communicate with.

Disable NDMP on the filer or create a symlink to the CIFS share locally on your BE servers file system using the mklink command. Then back this up in the selection list choosing to follow symlinks/mount points.

Keen to hear if this was the issue.



Since the filer uses port 10000 for ndmp communicatiions, you can edit your /drivers/etc/services and add the following line:


ndmp          11000/tcp       #Network Data Management Protocol


This allows BUEX to use port 11000 versus 10000. It worked fine for me using BUEX 2010, 2012 and now 2014.



Just saw your post and wanted to find out if you are still having this issue?



Hi Lenora

We're also using BE12 and Ontap 8.1 but with a 3240. Same issue. NDMP is disabled on the filer. We're able to map the CIFS shares on the BE server using the service account but are presented with "a network connection to the server could not be established" when trying to add them as a selection within BE. Our BE server runs Server 2003 and so we can't use Symbiotic Links. Any suggestions?


We are running BE12 and I was experiencing the same problem. Turnin goff ndmpd , really worked. I could connect to shares but would not allow backups or selections. Once I turned off then I could  at least backup but what bugs me is,  when I test Operator  credentials, it reports failed but you I  can just open the shares  fine on the same machine. I created account called backup op and it has full access to all the shares from windows side (no problem here)  but thru BE, When I click on test access it fails. Kind of annoying but at least it is finishes backups. I just wish it was a bit faster. It takes shorter time to back windows boxes than netapp.  

BTW, I am on 7.3.x ontap.


Backing up Ontap 8.1 with Backup Exec 12.0 isnt supported.  It is supported in Backup Exec 2010 R3. Please see


I had same issu with backup exec 2014 and 2015.

My workaround was

1. create a local user on each storage virtual machine

2 add this user to builtin\backup operators

3. give grant on the share

4. create an user with same name and password on backup exec

5. use this user to create backup jobs


It worked