Network and Storage Protocols

XCP File Analytics

sandblaster120g
744 Views

Any idea on how to fix XCP file analytics error: (pg.InternalError) FATAL: password authentication failed for user "central"

We have tried everything we can think of, and can not get it to work. When contacting support, they throw KB after KB with no movement towards a solution. 

 

Our environment is running RHEL 8.5, 32GB mem, XCP 1.8. 

4 REPLIES 4

Mjizzini
703 Views

Try to install with root user or try to install it on a different host with higher memory.

sandblaster120g
679 Views

We have a few linux VMs, 2 on prem and 2 in Azure. We have root access on all the systems. Also the 32GB machines are on prem, the 2 Azure VMs have 128GB of memory and we get the same error. 

tahmad
578 Views

I know you've been working with support and they provided multiple KBs for the issue but it looks like there is another thread with the same issue/error. A KB is shared, you may check it:

XCP fileanalytics Installation failure 

Also, can you share the case number here?

sandblaster120g
428 Views

Yes, we tried changing the listening IP and still had no luck. Our support case number was 2009085784.

Public