Network and Storage Protocols

cifs cannot be set in ontap 9.9.1

adakatsu

Hi

I want to add CIFS to an existing SVM.
On the SMB / CIFS setting screen, if you specify the cifs server created by the following command for name server, it becomes "invalid" and cannot be set.
> command

Spoiler
vserver cifs create -vserver SVM_Name -cifs-server CIFS_SV -workgroup WG01

It is an environment without Active Directory and DNS server.

Please give me some advice on what to do.

 

Thanks

1 ACCEPTED SOLUTION

solved.
CIFS could not be set in the GUI, but could be set with a command.

 

Thanks

View solution in original post

3 REPLIES 3

hmoubara

Hello @adakatsu

 

Are you getting an error when creating the cifs vserver? if yes can you share it?

Also, where do you see the invalid , can you share the output you looking at?

 

You can check the link below about setting up CIFS vserver within a workgroup:

 

https://docs.netapp.com/us-en/ontap/smb-config/create-server-workgroup-task.html

 

Thanks  

Hi,hmoubara

Thanks for your advice.

The cifs server has been created without any problems. After creating
In the "Access Protocol" of the SVM setting screen, on the screen where CIFS is selected, there is a field to enter "Domain" and "Name Server".
Since my environment is Workgroup, I entered workgroup01 for "domain".
I don't know what to enter in the "name server".
After completing this setting, I think that Cifs access will be possible.

 

Thanks

solved.
CIFS could not be set in the GUI, but could be set with a command.

 

Thanks

Public