Network and Storage Protocols

unable to access CIFS shares from Windows 7 PC's


Model: FAS2240-2

Mode: 8.3.1P2 Cluster-Mode


We have never been able to access CIFS shares on Windows 7 PC's since installation. We can access CIFS share from Windows 10, but now Windows 7.


We receive the message - 'Windows cannot access \\*cifs share name*'


Tried permissions as everyone and defined individual groups, no difference. Users cannot even access the root \\*cifs share name*


Any ideas?










Did you try access with command line?


Example: net use * \\192.168.x.x\share /u:192.168.x.x\admin pass





I had simialr issue when using LACP and CISCO switches with 10Gb conenctivity.


Some could acess and some could not access the shares, was toptally random who could conenct


We had to disable the optiosn ip.fastpath and bang problem solved, this was 7-mode but now I do this as matetr of course on all cDOT installs as well just in case, it seems to be an unknown-know issue.


Might not be relevant but instant to chnage and chnage back.